17/05/2019

DRIFTSTÖRNING - TJÄNST

UPDATE: 2019-05-17 14:00
Felet är nu avhjälpt.
Om du har några frågor eller ifall du fortfarande upplever problem, var god kontakta vår support!

UPDATE: 2019-05-17 13:33
Felet är nu identifierat och vi jobbar för fullt på att åtgärda detta.
Klartid är just nu satt till 15:00.

Vi upplever just nu problem med en av våra virtuella miljöer. Problemets art är sådan att VPS:er som ligger i miljön ej går att nå.

Felsökning pågår, och vi uppdaterar denna sidan så fort som vi vet ytterligare status.

Var god kontakta vår support ifall du har frågor gällande detta. Kontaktuppgifter till supporten hittar du högst upp på denna sidan.