04/02/2019

DRIFTSTÖRNING - VPS

UPDATE: 04/02/2019 17:30 Felet ska nu vara helt åtgärdat.
Om du fortfarande upplever problem, var god kontakta vår support.
Kontaktuppgifter till supporten hittar du högst upp på denna sidan.


UPDATE: 04/02/2019 16:10 Felet är nu identifierat och vi arbetar på att få igång servarna.


Vi upplever just nu problem med en av våra hostar. Problemets art är sådan att VPS:er (servrar) som är placerade på hosten ej går att nå.

Felsökning pågår.

Var god kontakta vår support ifall du har frågor gällande detta. Kontaktuppgifter till supporten hittar du högst upp på denna sidan.